Уведомление безопасности OpenVAS (OVSA20160112)

Исследователь Себастьян Неф из Internetwache.org обнаружил уязвимость типа межсайтовый скриптинг (XSS) в компоненте Greenbone Security Assistant (GSA). Уязвимы версии ≥ 6.0.0 и < 6.0.8. Уровень риска низкий, CVSS 1.9 (AV:A/AC:M/Au:M/C:P/I:N/A:N). Подробности читайте здесь.
Разработчики OpenVAS отреагировали оперативно и уже на следующий день после получения репорта выпустили обновленную версию GSA. В принципе уязвимость не особо опасная, но если OpenVAS GSA торчит из сети наружу или развернут на внешней площадке, стоит обновиться.

Добавить комментарий